cPanel, Inc. has released EasyApache 3.28.3 with Apache version 2.4.12. This release addresses vulnerabilities related to CVE-2014-3583, CVE-2014-3581, CVE-2014-8109, and CVE-2013-5704. We strongly encourage all Apache 2.4 users to upgrade to version 2.4.12.
All versions of Apache 2.4 through 2.4.10.
The National Vulnerability Database (NIST) has given the following severity ratings to these CVEs:
CVE-2014-3583 – MEDIUM
Fixed bug in mod_proxy_fcgi related to CVE-2014-3583
CVE-2014-3581 – MEDIUM
Fixed bug in mod_cache related to CVE-2014-3581
CVE-2014-8109 – MEDIUM
Fixed bug in mod_lua related to CVE-2014-8109
CVE-2013-5704 – MEDIUM
Fixed bug in the core related to CVE-2013-5704
cPanel, Inc. has released EasyApache 3.28.3 with an updated version of 2.4.12. Unless you have disabled EasyApache updates, EasyApache updates automatically. Run EasyApache to rebuild your profile with the latest version of Apache.
For the PGP-signed message, see EA 3-28-3 CVE Signed